Base de Conocimientos
Error al actualizar
Escrito por Sailor Pluto on 04 January 2018 02:09 PM

Holal, por alguna razón el cliente de BattleEye del directorio de tu juego esta obsoleto. Todos los ultimos archivos de BE bienen con el juego, por lo que solo tendras que asegurarte de que este correctamente instalado y actualizado.irectorio de tu juego está obsoleto. Todos los últimos archivos de BE vienen con el juego, por lo que solo tendrás que asegurarte de que está correctamente instalado y totalmente actualizado (por ejemplo verificando la caché de tu juego en Steam).

(2 votos)
El articulo a sido de ayuda
El articulo no a sido de ayuda

Comentarios (0)
Fusion Monitoreo Global